🏠 FabLab Startseite | Nutzungsbedingungen | Impressum | Wiki

UMO+ derzeit mit Unterextrusion

Der UMO+ hat derzeit Unterextrusion und die Benutzung ist damit nur bedingt möglich.

Ich werde die Tage eine Wartung durchführen.

Der UMO+ läuft wieder.:partying_face:


Ich habe die Mechanik am Extruder etwas leichtgängiger eingestellt, so dass man nun nicht mehr ganz so viel Kraft beim Filamentwechsel aufbringen muss.

Zusammenfassung

Was wurde gemacht:

  • chemische Reinigung des Druckkopfes
  • mechanische Reinigung des Druckkopfes
  • Wechsel des Heatblocks
  • Ersetzen von Teil 10C am Extruder
  • Einstellen des Spiels am Extruder (Welle und Mechanik)

Die Heatbreak war bis zum Anschlag in den Heatblock eingeschraubt und hatte quasi keine Funktion, da die dünn gedrehte Stelle auf Höhe des Heizelements war und die Heatbreak auf gesamter Länge aufgeheizt wurde. Die Düse hing nur mit ca. anderthalb Gewindegängen im Heatblock. Das Gewinde im Heatblock war beschädigt.


Neuer Heatblock, gereinigte Düse und Heatbreak


Zudem war beim Extruder dieses Mal die andere Seite der Filamentführung ausgerieben (Danke an @Bjarne für den Hinweis :wink:), so dass das Rädchen, das das Filament gegen die gerändelte Extruderwelle drückt, das Filament ein Stück weit zur Seite wegdrücken konnte.


In Richtung des Pfeils ist die Beschädigung erkennbar.


Die gerändelte Extruderwelle hatte auch seitliches Spiel, welches das Verrutschen des Filamentes noch begünstigt hat.


Mit zusätzlichen Unterlegscheiben hat es sich jetzt ausgespielt.:crazy_face:

2 Like

Magic Martin :wink: